Layout

Aus fokus-gmbh-leipzig.de
Wechseln zu: Navigation, Suche
Dieser Artikel wird stark überarbeitet! Bitte verwenden Sie solange die englische Version! Klicken Sie dazu einfach auf den Link "English" in der Navigationsleiste am linken Bildschirmrand.
Susanne Geck (Diskussion) 11:34, 2. Feb. 2016 (CET)

Über das Layout legen Sie die gestalterische Grundlage für Ihr Arbeitsblatt fest.

  • Hier wählen Sie die Größe Ihrer Arbeitsfläche (Papierbereich) und bestimmen die optimale Position Ihrer Kartierung auf Ihrer Arbeitsfläche.
  • Sie können Legenden und Schriftfelder einfügen.
  • Um die Gestaltung zu organisieren, haben Sie die Möglichkeit, Hilfslinien anzulegen und einen Rahmen einzufügen. Beides können Sie als Hilfe für die Positionierung nutzen.
  • Zur Anzeige von Maßstab und Höhenbezug können Sie Gitterkreuzebenen einrichten.
  • Für die Druckausgabe können Sie eine Blattschnittebene anlegen, in der Sie Ihre Kartierung in mehrere Ausschnitte (Blätter) unterteilen können. Im Druckmenü können Sie dann wahlweise ein oder mehrere Blätter auswählen und drucken.

Papierbereich anlegen

Über die Funktion Papierbereich bearbeiten können Sie die Größe der Arbeitsfläche festlegen. Gehen Sie im Menü auf Layout>Papierbereich oder drücken Sie den entsprechenden Button in der Symbolleiste IconLayout_PapSpace.

Dialogfenster zum Definieren des Papierbereichs.
Es öffnet sich das Fenster Papierbereich bearbeiten:
  1. Im oberen Bereich Papierformat können Sie unter dem Pull-Down-Menü ein Papierformat wählen. Bei dynamisch anpassen erfolgt die automatische Erweiterung des Papierbereiches auf die Größe der Kartierung, bei frei wählen können Sie einen individuellen Papierbereich eingeben.
  2. In den Eingabefeldern wird die Papiergröße in [cm] für eine Druckausgabe von 100% angezeigt.
  3. Im Abschnitt Position können Sie die Position Ihrer Kartierung im Arbeitsbereich definieren. Aktivieren Sie zentrieren wird die Kartierung automatisch in der Mitte des Papierbereiches positioniert. Bei positionieren können Sie Ihre Kartierung über den Abstand zum Rand auf dem Papierbereich verschieben. Bei frei wählen können den Abstand zum Rand eingeben, der Papierbereich wird dabei automatisch angepasst.
  4. Bei Vorschau sehen Sie Ihr zukünftiges Papierformat. Das Vorschaufenster zeigt Ihnen die aktuelle Einstellung.
  5. Gehen Sie auf OK, wenn Sie den angezeigten Papierbereich anlegen wollen.
Merke Merke:
Prüfen Sie bitte, ob Ihr Drucker das A4- bzw. A3-Format vollständig bedrucken kann. Informieren Sie sich in Ihrem Druckerhandbuch über den maximal bedruckbaren Papierbereich.
Wählen Sie dann zuerst das gewünschte Papierformat, und nutzen Sie den Rahmen, um Legende und Schriftfeld mit den nötigen Abstand zum Papierrand zu positionieren!

Rahmen anlegen

Dialogfenster Rahmen bearbeiten.
Gehen Sie im Menü auf Layout>Rahmen oder drücken Sie den entsprechenden Button in der Symbolleiste IconLayout_Frame.

Es öffnet sich das Fenster Rahmen bearbeiten.

  1. Wählen Sie Im oberen Bereich Eigenschaften den zentrieren, wenn der Abstand des Rahmen zum Bildrand gleich sein soll. Geben Sie im benachbarten Eingabefeld den Abstand in [cm] für eine Druckausgabe von 100% ein.
  2. Wählen Sie Rahmen frei wählen, wenn Sie den Abstand des Rahmens zum Bildrand unterschiedlich gestalten wollen. Geben Sie in den Feldern den Abstand für alle vier Seiten in [cm] für eine Druckausgabe von 100% ein.
  3. Definieren Sie die Linienstärke in [mm] für den Rahmen für eine Druckausgabe von 100%.
  4. Der schwarze Rahmen im Vorschaufenster zeigt den aktuellen Rahmen an.
  5. Mit dem Kontrollkästchen Rahmen anzeigen können Sie den Rahmen im Auswertefenster ein- bzw. ausblenden.
  6. Gehen Sie auf OK, wenn Sie den angezeigten Rahmen im Projekt übernehmen wollen.
Merke Merke: Unabhängig davon, ob Sie die Anzeige des Rahmens ein- oder ausgeschaltet haben, können Sie Legende und Schriftfeld mit Hilfe der Rahmenecken (oben links, unten links,...) auf dem Papierbereich positionieren.

Legende

  • Individuelle Legende
  • Legende bearbeiten
  • Layout
  • Zeilenformat
  • Daten
  • Gruppenlegende
  • Legendenvorlage

Stratigraphien

Der Gebrauch des Terminus Stratigraphie in metigo MAP entspricht nicht exakt, dem aus der Geologie oder der Archäologie bekannten. Es ist ein spezieller Legendentyp für erweiterte Gruppen.

  1. Um eine neue Stratigraphielegende zu erzeugen, öffnen Sie das Kontextmenü des Eintrags Stratigraphie unter dem Knoten Dokumentationenim Projektbaum. Wählen Sie Neue Stratigraphie im Kontextmenü und benennen Sie sie.


Kommentare sind nur von angemeldeten Nutzern sichtbar

Schriftfeld

Mit der Funktion Schriftfeld legen Sie in Ihrem Projekt ein oder mehrere Schriftfelder an und positionieren sie für die Druckausgabe. Das Schriftfeld gestalten Sie mit verschiedenen Schriftarten und Schrifthöhen, Linien, Bild- und Vektorsignaturen. Es besteht auch die Möglichkeit, Legenden im Schriftfeld zu integrieren. Sie können das Schriftfeld wie die Legende an den Rahmenecken positionieren und die Maßstabszahl während der Druckausgabe automatisch aktualisieren lassen.

Schriftfeld anlegen

Werkzeugfenster Legende: Registerkarte Dimension/Rahmen.

Klicken Sie mit rechter Maustaste im Projektbaum des Projektfensters auf Schriftfelder, wählen Sie die Funktion neue Schriftfeldebene und geben Sie im sich öffnenden Textfeld einen Namen für Ihr neues Schriftfeld an. Es öffnet sich darauf das Toolfenster, in dem Sie Ihr Schriftfeld konfigurieren können. Im oberen Teil des Toolfensters sehen Sie die Register für Dimension/Rahmen und Positionierung. Beginnen wir mit der Registerkarte Dimension/Rahmen:

  1. Mit Breite und Höhe können Sie die Größe des Schriftfeldes festlegen. Die Angaben in [cm] beziehen sich auf die Druckausgabe mit 100%.
  2. Wenn Sie das Kontrollkästchen Skalieren aktiviert haben, werden bei der Änderung von Breite und Höhe alle Linien-, Schriften, Bild- und Vektorsignaturen skaliert. Wenn Sie das Kontrollkästchen Skalieren deaktiviert haben, wird bei der Änderung von Breite und Höhe nur die Größe des Schriftfeldes verändert (bezogen auf die linke untere Ecke).
  3. Mit Rahmen können Sie den Rahmen für das Schriftfeld ein bzw. ausschalten.
  4. Mit der Linienstärke definieren Sie die Dicke aller im Schriftfeld gezeichneten Linien, also sowohl der Rahmenlinien als auch der von Ihnen angelegten Linien.
  5. Wählen Sie Füllung' und eine Füllfarbe, wenn Sie, je nach Position Ihres Schriftfeldes, einen vorhandenen Bildhintergrund überdecken wollen oder schalten Sie die Füllung aus, um das Schriftfeld transparent zu lassen.
  6. Das Kontrollkästchen Raster aktiviert ein Punktraster innerhalb des Schriftfeldes, an welchem alle Elemente positioniert werden.
  7. Über die Tabelle können Sie die einzelnen Elemente der Legende anlegen und sie positionieren.
  8. Hier sehen Sie die Lage des markierten Legendenelements und können sie ändern.
Merke Merke: Wenn Sie den Namen des Schriftfeldes ändern wollen, klicken Sie mit der mit der rechten Maustaste auf den Eintrag im Projektbaum und wählen Sie die Funktion Umbenennen.
Merke Merke:
Wenn Sie sich Ihr Schriftfeld für Ihr Büro einmal angelegt haben, können Sie es über die Funktion Importieren in jedes neue Projekt wieder einfügen.

Schriftfeld positionieren

Werkzeugfenster Legende: Registerkarte Positionierung.

In der Karteikarte Positionierung haben Sie die Möglichkeit, Ihr Schriftfeld entweder an den Rahmenecken bündig zu positionieren oder im Objekt- bzw. Papierbereich einen Einfügepunkt zu messen.

  1. Wenn Sie das Schriftfeld am Rahmen positionieren wollen, so müssen Sie die entsprechende Rahmenecke wählen.
  2. Wie bereits bei der Positionierung der Legende beschrieben, kann auch die Position des Schriftfelds über die Option Einfügepunkt frei gewählt werden. Geben Sie dazu entweder die gewünschten Objektkoordinaten ein, oder messen Sie die Position direkt im Auswertefenster. Klicken Sie dazu links in der Werkzeugleiste den Button Einfügepunkt messen Einfügepunkt messen und bewegen den nun erscheinenden Vorschaurahmen zur Positionierung auf die gewünschte Position in Ihrer Kartierung. Durch einen Linksklick wird das Schriftfeld an der ausgewählten Stelle eingefügt.
  3. Unter Drehwinkel können Sie anhand der Pfeile das Schriftfeld in 90°-Schritten drehen.
Merke Merke: Wenn Sie in Ihrem Projekt keinen Rahmen aktiviert haben, wird das Schriftfeld stattdessen am Rand des aktuellen Papierbereichs positioniert.

Text einfügen und bearbeiten

Um Text einzufügen, aktivieren Sie mit einem Klick auf den Beschriftungsbutton Beschriftung den Beschriftungsmodus oder wählen Sie die Karteikarte Beschriftungen. Anschließend messen sie entweder einen Einfügepunkt oder ziehen ein Rechteck auf, um Text in den sich öffnenden Dialog einzufügen.

Merke Merke: Haben Sie das Rechteck von oben nach unten aufgezogen, so werden die Beschriftungen von oben links positioniert. Wenn Sie das Rechteck von unten nach oben aufgezogen haben, dann werden die Beschriftungen von unten links angeordnet.
Werkzeugfenster Legende, Registerkarte Dimension / Rahmen.
  1. Im Fenster Texteingabe wählen Sie neben der Schriftart noch den Schriftstil und die Schriftgröße. Die Angabe in [mm] bezieht sich auf eine Druckausgabe mit 100%.
  2. Für die Texteingabe haben Sie die Möglichkeit, im Textfeld einen individuellen Text einzugeben. Dafür muss das Feld individuelle Texteingabe aktiviert sein.
  3. Wenn Sie Ihren Text nachträglich editieren und formatieren wollen, klicken Sie rechts auf den Eintrag im Toolfenster und wählen im Kontextmenü Text bearbeiten, um erneut das Texteditierfenster aufzurufen.
  4. Wenn Sie den Text verschieben wollen, markieren Sie den Text mit einfachem Mausklick in der Tabelle.
  5. Aktivieren Sie in der Werkzeugleiste den Befehl Element(e) verschieben Element(e) verschieben..
  6. Messen Sie im Schriftfeld die Strecke, um die der Text verschoben werden soll.
Merke Merke: Haben Sie zum Einfügen der Beschriftungen ein Rechteck aufgezogen und mehrere Einträge gewählt, dann werden diese untereinander eingefügt, wenn entweder Bezeichner oder Wert ausgewählt sind. Haben Sie beides gewählt, dann werden zusammengehörende Beschriftungen (Bezeichner und Wert) nebeneinander positioniert.
Merke Merke: Sie können das markierte Element im Schriftfeld auch über die Cursortasten verschieben. Aktivieren Sie zuerst das Element in der Tabelle oder mit dem Auswahlwerkzeug im Schriftfeld. Bewegen Sie dann den Mauszeiger auf das Schriftfeld und benutzen Sie dann die Cursortasten. Als Schrittweite für die Cursortasten gilt die aktuelle Rasterweite.

Wenn Sie den Text löschen wollen, markieren Sie den Text mit einfachem Mausklick in der Tabelle und löschen ihn dann mit der Entf-Taste oder rufen Sie mit der rechten Maustaste das Kontextmenü auf und wählen Sie die Funktion Element löschen.

Attributive Texte

Neben der Möglichkeit freie Texte einzugeben, können Sie auch vordefinierte Projektdatenfelder, wie den Dateinamen oder selber definierte Projektdatenfelder nutzen.

  1. Sie können aber auch eventuell vorhandenen Projektdatenfelder aus der angezeigten Registerkarte auswählen.
  2. Für die ausgewählten Projektdatenfelder haben Sie die Möglichkeit, jeweils nur den Bezeichner, nur den Wert oder beides in Ihrem Schriftfeld einzufügen. (siehe auch Kapitel Datenfeldverwaltung).
  3. Die Projektvariabel Projektmaßstab kann ganz einfach mit Hilfe der Funktion Maßstabsfeld einfügen des Kontextmenüs in eine Zeile der Tabelle Beschriftung eingefügt werden.

Linien zeichnen

Mit dieser Funktion können Sie mit horizontalen und vertikalen Linien Ihr Schriftfeld gestalten, aber auch andere Linien - wie Kurven, Bögen, Rechtecke, Kreise und Ellipsen einfügen.

  1. Wählen Sie im unteren Bereich des Toolfensters Schriftfelder die Registerkarte Linien.
  2. Aktivieren Sie das Kontrollkästchen Raster ein/aus und wählen Sie im benachbarten Auswahlfeld den Punktabstand für das Raster. Beim Zeichnen der Linie wird für den Anfangs- und Endpunkt der Linie immer der am nächsten liegende Rasterpunkt als Einfügepunkt genommen.
  3. Der Polygonzeichenmodus IconDraw_Polygon ist aktiviert und Sie können Ihre durch zwei Punkte definierte Linie im Schriftfeld zeichnen. Wenn Sie die Linien über den Rand des Schriftfeld hinaus zeichnen, wird die Linie am Schriftfeldrand abgeschnitten.
  4. Im unteren Teil der Toolbar sehen Sie Name, Länge und Position des Anfangspunktes der Linie. Über diese Textfelder können Sie die einzelnen Werte später noch ändern. Wenn Sie Ihre Linie genau positionieren wollen, geben Sie unter Position in den Eingabefeldern RW [cm] und HW [cm] den Anfangspunkt ein, bezogen auf die linke untere Ecke des Schriftfeldes, und bei Länge [cm] die Länge der Linie gemessen vom Anfangspunkt.
Werkzeugfenster Schriftfeld: Registerkarte Linie.

Wie beim Textelement können Sie die Linie in der Tabelle mit einfachem Mausklick aktivieren und entweder über das Kontextmenü, mit dem Werkzeug Element verschieben IconEdit Move.png oder mit den Cursortasten neu positionieren, und mit der "Entf"-Taste löschen. Sie können die einzelnen Linien auch über das Kontextmenü verschieben oder kopieren.

Flächen zeichnen

Sie können das Schriftfeld mit Flächen, wie Polygonen, Splines, Rechtecke, Kreise und Ellipsen gestalten.

  1. Wählen Sie in der unteren Hälfte des Werkzeugfensters Schriftfelder die Registerkarte Flächen.
  2. Aktivieren Sie das Kontrollkästchen Raster ein/aus und wählen Sie im benachbarten Auswahlfeld den Punktabstand für das Raster. Beim Zeichnen der Flächen wird der nächsteliegende Rasterpunkt gefangen.
  3. Wählen Sie ein Zeichenwerkzeug, wie etwa dem Polygonzeichnenmodus IconDraw_Polygon, und zeichnen Sie eine Fläche. Flächen, die über den Rand des Schriftfelds herausragen werden, gelöscht.
  4. Im untersten Teil des Registers können Sie im Textfeld Bezeichnung den Namen des Flächenelements ändern.
Tool Window Sheet Lines: Tab Areas.

Wie bei Text- und Linienelementen können Sie eine Fläche in der Tabelle mit einfachem Mausklick aktivieren und entweder über das Kontextmenü, mit dem Werkzeug Element verschieben IconEdit Move.png oder mit den Cursortasten neu positionieren, und mit der "Entf"-Taste löschen. Sie können die einzelnen Flächen auch über das Kontextmenü in andere Schriftfelder verschieben oder kopieren.

Bildsignatur einfügen

Mit dieser Funktion können Sie z.B. zur besseren Orientierung ein Übersichtsbild, eine Grundrißskizze oder auch ein Firmenlogo zur Gestaltung des Schriftfeldes einfügen.

Werkzeugfenster Schriftfelder, Registerkarte Bildsignaturen. - Insert an image symbols.
  1. Wechseln Sie auf die Karteikarte Bildsignaturen.
  2. Aktivieren Sie das Kontrollkästchen Raster ein/aus und wählen Sie im benachbarten Auswahlfeld den Punktabstand für das Raster. Beim Einfügen der Bildsignatur wird immer der am nächsten liegende Rasterpunkt als Einfügepunkt (oben links) für die Bildsignatur genommen.
  3. Messen Sie mit der linken Maustaste im Schriftfeld den Einfügepunkt der Bildsignatur und aktivieren Sie somit das Programmfenster Bildsignatur. Alternativ dazu können Sie auch mit gedrückter linker Maustaste im Schriftfeld ein Fenster aufziehen und damit Position und Größe der Bildsignatur festlegen.
  4. Wenn Sie Ihre Bildsignatur genau positionieren wollen, geben Sie in den Eingabefeldern Position X [cm] und Y [cm] den Einfügepunkt für die Bildsignatur ein, bezogen auf die linke untere Ecke des Schriftfeldes.

Als Bildsignatur können Sie jede beliebige Bild-Datei verwenden. Die Besonderheit beim Schriftfeld ist, dass Sie eine beliebig große Bilddatei laden können. In Abhängigkeit von der Bildauflösung Ihres Projektes und von der Größe, die Sie für die Bildsignatur im Schriftfeld verwenden möchten, wird eine neue kleinere Bilddatei berechnet und im Bildsignaturverzeichnis Ihres Kartierungsprojektes abgelegt.

  1. Im oberen Teil des Fensters können Sie die einzufügende Bilddatei wählen.
  2. Geben Sie die Breite [cm] und die Höhe [cm] für die Bildsignatur ein. Wenn Sie ein Einfügefenster gemessen haben, wird die Größe für die Bildsignatur automatisch vorgegeben.
  3. Im unteren Teil des Fensters werden Ihnen die Koordinaten des Einfügepunktes (oben links) der Bildsignatur angezeigt, bezogen auf die untere linke Ecke des Schriftfeldes.

Vektorsignatur einfügen

Werkzeugfenster Legende, Registerkarte Dimension / Rahmen - Vektorsignaturen einfügen.
  1. Wechseln Sie auf die Karteikarte Vektorsignaturen.
  2. Aktivieren Sie das Kontrollkästchen Raster ein/aus und wählen Sie im benachbarten Auswahlfeld den Punktabstand für das Raster. Beim Einfügen der Vektorsignatur wird immer der am nächsten liegende Rasterpunkt als Einfügepunkt (oben links) für die Vektorsignatur genommen.
  3. Messen Sie mit der linken Maustaste im Schriftfeld den Einfügepunkt der Vektorsignatur und aktivieren Sie somit das Programmfenster Signaturverwaltung.
  4. Wählen Sie hier in der Liste die Vektorsignatur, die Sie einfügen wollen.

Wie bei den Elementen Text und Linie können Sie auch die Bild- und die Vektorsignaturen in der Tabelle mit einfachem Mausklick aktivieren und mit dem Befehl Element verschieben Element verschieben neu positionieren oder mit der „Entf“-Taste löschen.

Legende einfügen

!!!Funktioniert so nicht oder Bug im MAP!!! Susanne Geck (Diskussion) 15:48, 3. Nov. 2015 (CET)

Datei:MAP4 Layout TitleBlock Tool1f de.png
Werkzeugfenster Schriftfeld: Registerkarte Legendenfenster - Legende in das Schriftfeld integrieren.
  1. Wechseln Sie auf die Karteikarte Legendenfenster.
  2. Aktivieren Sie das Kontrollkästchen Raster ein/aus und wählen Sie im benachbarten Auswahlfeld den Punktabstand für das Raster.
  3. Messen Sie mit der gedrückten linken Maustaste im Schriftfeld ein Fenster, wo Sie die Legende einfügen wollen.
  4. Aktivieren Sie den Legendeneintrag in der Tabelle mit der linken Maustaste. Im unteren Teil des Fensters werden jetzt die Eingabefelder aktiv.
  5. Wählen Sie im Pull-Down-Menü Legende ganz unten die Legende, welche Sie im Schriftfeld einfügen möchten.
  6. Im darüber liegenden Pull-Down-Menü feste Ecke definieren Sie den Einfügepunkt der Legende.

Wie bei den Elementen Text und Linie können Sie auch die Legenden in der Tabelle mit einfachem Mausklick aktivieren und mit den Befehl Element verschieben Elemente verschieben neu positionieren oder mit der "Entf"-Taste löschen.

Beachten Sie bitte, dass Sie Aufgrund der Legendengröße den Schriftfeldbereich erweitern müssen. Die im Schriftfeld eingefügte Legende wird automatisch aktualisiert, wenn Sie an der Legende Änderungen vornehmen. Wenn Sie die Legende in der Größe verändern, prüfen Sie bitte, ob der Einfügepunkt im Schriftfeld korrigiert werden muss.

Schriftfeldvorlage

Es gibt keine spezielle Schriftfeldvorlage. Trotzdem können Sie aus jedem Projekt nur das Schriftfeld importieren. Sie können auch indem Sie ein Projekt als Kartierungsvorlage exportieren, die in der Projektdatei vorhandenen Schriftfelder in die Vorlage einschließen, vgl. Kartierungsvorlage.

Vererben von Elementen des Schriftfelds

Vererben der Eigenschaften eines

Im Quellschriftfeld legen Sie fest wie die einzelnen Elemente des Schriftfelds weitergegeben (vererbt) werden:

  1. Zunächst wählen Sie den Radio Button Editieranzeige aus im oberen Bereich des Werkzeugfensters aus. Damit erscheinen die einzelnen Elemente in den Tabellen des Werkzeugsfenster und in der Ansicht des Schriftfeldes farbig. - Keine Angst im Ausdruck werden Sie die festgelegte Farbe, in der Regel schwarz, für die einzelnen Elemete erhalten.
  2. Öffnen Sie jetzt das Kontextmenü der einzelnen Einträge und wählen Sie Vererben.
  3. Hier können Sie wählen, wie Sie die einzelnen Schriftfeldelemente weitgeben wollen. Die verschiedenen Optionen werden dann in der Editieranzeige verschiedenfarbig angezeigt.
  4. Öffnen Sie die Projektdatei, in die sie die vorbereitete Datei kopieren wollen.
  5. Gehen Sie in den Projektbaum und öffnen Sie dort das Kontextmenü des Knoten Schriftfelder und wählen Importieren... aus.
  6. Das Importfenster öffnet sich und bietet Ihnen die verschiedenen in Ihrem "Schriftfelder"-Projekt angelegten Schriftfelder zur Auswahl an, wählen Sie hier eines oder mehrere der Schriftfelder zum Import aus.
Achtung Achtung: Bitte achten Sie darauf, dass die Definition der "Vererben"-Eigenschaften der einzelnen Elemente des Zielschriftfelds, denen des Quellschriftfelds entsprechen.

Beispiele:

Kommentare sind nur von angemeldeten Nutzern sichtbar

Hilfsebenen

Das Anlegen von Hilfsebenen gibt Ihnen mehrere Optionen, die Gestaltung des Layouts zu organisieren.

Gitterkreuze: Zur Anzeige von Maßstab und Höhenbezug können Sie in Ihrem Projekt eine Gitterkreuzebene einrichten.
Messdatenebenen: Legen Sie Messdatenebenen an, um Koordinatendateien für die Koordinatenentzerrung hochzuladen.
Hilfslinien: Über das Anlegen von Hilfslinien können Sie das Arbeitsblatt gliedern und diese als Positionierhilfe für das Einfügen der Bilder, der Legenden und der Schriftfelder nutzen.
Blattschnitte: Wenn Sie für Ihre Kartierung einen großen Papierbereich angelegt haben, der die Formate für Standarddrucker übersteigt, können Sie für die Druckausgabe eine Blattschnittebene anlegen, in der Sie Ihr Arbeitsblatt in mehrere Bildausschnitte unterteilen können. Im Druckmenü können Sie dann die einzelnen Blattschnitte auswählen und einzeln drucken.
Maßstabsleisten geben Ihnen eine skalierbare Anhaltspunkt über Zeichenmaßstab Ihrer Kartierung.

Koordinatensysteme

Jedes Projekt verfügt über zwei Koordinatensysteme, den Papierkoordinaten [cm] und den Objektkoordinaten [m]. Das Objektkoordinatensystem Ihres Kartierungsprojektes ist die Grundlage für Massenermittlung und aller anderen Maßtexte. Der Objektkoordinatenbezug wird bei einem entzerrten Bild über den Maßstab des Bildes hergestellt. Beim Einlesen einer CAD-Datei wird der Objektkoordinatenbezug direkt aus der Zeichnung übernommen. Die Objektkoordinaten werden dann über den Projektmaßstab auf den Papierbereich skaliert. Die Koordinaten zum Papierbereich in Zentimetern beziehen sich auf das Layout, das Sie für Ihr Projekt eingerichtet haben und zeigt die Position des Objekts entsprechend der gewählten Papiergröße bei der Druckausgabe mit 100%. Im Programmfenster werden unten links sowohl die Objektkoordinaten als auch die Koordinaten des Papierbereiches angezeigt.

Papierkoordinaten

Die Koordinaten für den Papierbereich kommen vor allem in der Gestaltung des Layouts zur Anwendung. Die Papierkoordinaten beziehen sich auf den Koordinatenursprung des Papierbereichs. Dieser ist immer unten links mit der Koordinate RW: 0.000cm, Höhe: 0.000cm. Beim Einfügen von Layoutelementen, wie z.B. Legenden, Schriftfeldern oder Blattschnitten, können diese an einen benutzerdefinierten Punkt eingesetzt werden. Wenn Sie im entsprechenden Toolfenster das Kontrollfeld Einfügepunkt aktivieren, können Sie im Textfeld die Koordinaten eingeben oder über den Button IconDraw MeasInsertPoint.png Einfügepunkt messen der Werkzeugleiste im Auswertefenster messen.

Objektkoordinaten / Ursprung setzen

Die Objektkoordinaten sind vor allem für die Massenermittlung der kartierten Bereiche (Flächen, Linien, Bemaßung) von Bedeutung. Der Ursprung der Objektkoordinaten wird beliebig am Objekt definiert und ist objektabhängig, es kann ein am Objekt definierter Messpunkt oder einfach eine Fassadenecke, Mauerkante o.ä. sein. Über die Objektkoordinaten wird die Position eines kartierten Elements (Fläche, Linie, Vektorsignaturen, ...) und deren Zuordnung (Schadensbild, Maßnahmen, ...) am Objekt, bezüglich des am Objekt festgelegten Koordinatenursprungs, angezeigt. Wenn Sie in Ihrem Kartierungsprojekt ein übergeordnetes Koordinatensystem definieren wollen, können Sie dies über die Funktion Layout>Projektkoordinatensystem einrichten.

Messdatenebene und Messdaten importieren

Über die Funktion Datei>Öffnen im rechten Messdatenebenenfenster besteht die Möglichkeit, Koordinatendateien in Ihr Projekt einzulesen und diese anzuzeigen. Wenn Sie noch keine Messdatenebene erstellt haben, können Sie eine Ebene vorher erstellen. Dazu öffnen Sie hierzu den Projektbaum und gehen Sie auf den Eintrag Messdatenebenen im Knoten Hilfsebenen.

  1. Aktivieren Sie hier mit der rechten Maustaste den Befehl Neue Messdatenebene.
  2. Geben Sie einen Namen für die Messdatenebene an. Es öffnet sich das Toolfenster, in dem Sie Ihre Koordinatendatei laden können.
  3. Sie können die Farbe, die Signatur und die Linienstärke [mm] anpassen.
  4. Wahlweise können Sie die Anzeige der Punktnummer und der Koordinatenachsen (x, y, z) einblenden.
  5. Wählen Sie Koordinatendatei, die Sie importieren wollen, im Abschnitt Datei aus.