Menüleiste

Aus fokus-gmbh-leipzig.de
Wechseln zu: Navigation, Suche

Die Menüleiste ist das graphische Steuerelement unterhalb der Titelleiste. Hier befinden sich die anwendungsspezifischen Menüs, über die Funktionen, wie das Öffnen von Dateien, die Interaktion mit der Anwendung oder die Anzeige von Hilfsmitteln, gesteuert werden können.

Die folgenden Abschnitte geben eine Übersicht über die Funktionen der Menüleiste in den verschiedenen Anwendungen.

metigo® MAP

  • Unter dem Menü Projekt stehen die Funktionen für die Projektverwaltung: Sie können ein Projekt neu anlegen und vorhandene Projekte mit den Funktionen Projekt öffnen und Projekt speichern verwalten. Projekteinstellungen können unter Projekteinstellugen geändert und mit Programmoptionen definiert werden. Die Aufnahmeplanung soll Sie bei Ihrer Arbeitsvorbereitung unterstützen. Neben dem maßstabsgerechten Drucken besteht die Möglichkeit, vorhandene Auswertungen mit den Funktionen im Untermenü Export als eine Textdatei, eine Bilddatei, eine DXF-/DWG-Datei und eine GAEB-Datei zu exportieren. Mit der Exportfunktion Kartierungsprojekt können Sie Ihr Projekt/Teilprojekt exportieren und einem anderen Ort auf Ihrer Festplatte zuweisen und übernimmt somit die Funktion speichern unter.... Über das Untermenü Import können Sie CAD-Zeichnungen sowie CAD-Kartierungsdateien in den Formaten DXB/DXF/DWG in das Projekt laden sowie über Import> Kartierungsvorlage die Kartierungseinstellungen aus einem bestehenden Projekt für das neue Projekt übernehmen. Weiterhin können Sie GAEB-Dateien importieren.
  • Unter dem Menü Bearbeiten können Sie vorhandene Kartierungselemente editieren. Mit Element markieren können Sie über die Optionen Einzelauswahl, Auswahlrechteck und Auswahlpolygon Elemente markieren. Für die gewählte Auswahl stehen nun die Funktionen Element(e) Verschieben, Element(e) Kopieren und Element)e) Löschen zur Verfügung. Außerdem können Sie mit den Funktionen Polygonpunkt einfügen und Polygonpunkt löschen Kartierungselemente modifizieren. Weiterhin können Sie die Schrittweite für die Anwendung der Kursortasten einstellen und über den Formateditor für Koordinatendateien Formate verwalten.
  • Unter dem Menü Kartierung können Sie Ihre Kartierung allgemein bearbeiten. Neben der Auswahl einer der sechs Kartierungsklassentypen (z.B. Flächenkartierung oder Vektorsignaturen) haben Sie die Möglichkeit, über den Aufruf des Menüs Klassenverwaltung die Kartierungsklassen für Ihr Projekt zu verwalten. Das thematische Zusammenfassen von Kartierungsklassen, Hilfs- und Dokumentationsebenen wird Ihnen unter dem Menüpunkt Gruppenverwaltung ermöglicht. Außerdem haben Sie in diesem Menü die Möglichkeit, den Kartierungsbereich Ihres Projektes für statistische Auswertungen festzulegen.
  • Unter dem Menü Layout finden Sie alle Funktionen, um das Aussehen Ihres Kartierungsprojektes zu gestalten. Mit der Funktion Papierbereich bearbeiten Sie die Größe Ihres Arbeitsblattes. Mit der Funktion Rahmen können Sie einen Rahmen anlegen. Neben der gestalterischen Komponente kann der Rahmen auch als Positionierhilfe für Legende und Schriftfeld dienen und wahlweise ein- oder ausgeblendet werden. Des Weiteren stehen für die einfachere Strukturierung des Layouts Hilfsebenen wie Gitterkreuze, Hilfslinien und Blattschnitt zur Verfügung. Über Legenden und Schriftfelder können diese Funktionen aufgerufen und bearbeitet werden.
  • Der Menüpunkt Datenblätter bietet Ihnen verschiedene Funktionen für das Arbeiten mit Datenblattvorlagen und Datenblättern. Neben der Möglichkeit, Datenblattvorlagen anzulegen und zu importieren, können Sie auch bereits vorhandene Vorlagen zum Bearbeiten öffnen. Außerdem stehen Ihnen Funktionen zum Anlegen von Klassen- und Projektdatenblättern zur Verfügung. Mehr dazu finden Sie im Kapitel Datenblätter und Datenblattvorlagen.
  • Unter dem Menü Datenfelder stehen Ihnen Funktionen zum Verwalten von Datenfeldern zur Verfügung. Siehe hierzu Kapitel Datenfeldverwaltung.
  • Die Funktionen unter dem Menüpunkt Ansicht sollen im nachfolgenden Kapitel Anzeigeoptionen ausführlich beschrieben werden.
  • Über den Menüpunkt Bildkorrektur können Sie Ihre Kamera kalibrieren. Damit wird Ihnen ein Werkzeug zur automatischen Korrektur der Objektivverzeichnung und des Lichtabfalls ihrer Kamera in einem Bildstapel zur Verfügung gestellt.
  • Das Kostenkalkulationsmenü bietet Ihnen die Möglichkeit Beträge und Parameter zur Kalkulation der Kosten ihres Projekts.
  • Die Programminformationen (Programmversion) kann über das Menü Hilfe aufgerufen werden. Zusätzlich haben Sie über dieses Menü die Möglichkeit, auf die Video-Tutorials zuzugreifen oder eine andere Sprache für die Programmoberfläche zu aktivieren. Als Sprachen stehen Ihnen hier Deutsch, Englisch, Französisch und Polnisch zur Auswahl.

metigo® MAP, Hierarchy section

The hierarchy section of metigo® MAP helps you to organise and structure large projects within a hierarchy. Classes and their attributes can be analysed across several individual mapping projects using the hierarchy.

metigo® MAP VIEW

metigo MAP View mainly acts as a viewer to be delivered with your mappings to clients and other contacts which do not have access to a metigo MAP license. Therefore, the functionality is reduced to pure viewing and control measuring options. Modifications can not be saved. Printing isn't possible.


metigo® 3D

metigo® 3D is designed for geomatic specialists, it provides them with tools for camera calibration, photogrammetric orientation, automatic point cloud matching and generation of digital surface models (DSM). Based on these digital ortho-projections on planes and cylinder barrels are created.

  • Project
  • Edit
  • Model
  • View
  • UCS
  • Options
  • Coordinates
  • ?

|- |}