Programmbedienung

Aus fokus-gmbh-leipzig.de
Wechseln zu: Navigation, Suche


Anhand unserer Musterprojekte lassen sich die folgenden Erklärungen nachvollziehen. Zahlreiche Ausgangsbilder finden Sie im Supportbereich auf unserer Webseite. Bitte laden Sie die Daten herunter.

Benutzeroberfläche

Die Benutzeroberfläche gliedert sich in sieben Bereiche auf:

  1. Ganz oben befindet sich die Menüleiste, in der Sie alle Funktionen aufrufen können.
  2. Unterhalb der Menüleiste befindet sich die Symbolleiste, in der die wichtigsten Funktionen direkt aufgerufen werden können.
  3. Unter der Symbolleiste befindet sich die Menüleiste für Gruppen- und Klassenauswahl, die Ihnen einen schnellen Zugriff auf einzelne Klassen und Gruppen bietet (empfehlenswert für Tablet-PCs als Ersatz für die Navigation über das Projektfenster).
  4. Den größten Teil nimmt das Auswertefenster ein, in dem das entzerrte Bild für Ihre Kartierung angezeigt wird.
  5. Direkt links daneben haben Sie vier Werkzeugleisten, die alle Zeichen-, Bearbeitungs- und Verschneidebefehle beinhalten.
  6. Ganz links in Ihrem Programm befindet sich das Projektfenster. Hier können Sie wahlweise über die am unteren Rand befindlichen Reiter folgende Bäume öffnen:
    • Projekt,
    • Kartierung,
    • Hintergrund,
    • Entzerrung,
    • Datenblätter.
  7. Auf der rechten Seite befindet sich das Werkzeugfenster für die Einstellungen der jeweils aktuellen Klassen und Funktionen.

Kommentare sind nur von angemeldeten Nutzern sichtbar

Funktionen der Menüleiste

Nachfolgend ein kurzer Überblick über die Funktionen in der Menüleiste. Ausführliche Beschreibungen zu den einzelnen Programmfunktionen erhalten Sie in den nachfolgenden Kapiteln.

  • Unter dem Menü Projekt stehen die Funktionen für die Projektverwaltung: Sie können ein Projekt neu anlegen und vorhandene Projekte mit den Funktionen Projekt öffnen und Projekt speichern verwalten. Projekteinstellungen können unter Projekteinstellugen geändert und mit Programmoptionen definiert werden. Die Aufnahmeplanung soll Sie bei Ihrer Arbeitsvorbereitung unterstützen. Neben dem maßstabsgerechten Drucken besteht die Möglichkeit, vorhandene Auswertungen mit den Funktionen im Untermenü Export als eine Textdatei, eine Bilddatei, eine DXF-/DWG-Datei und eine GAEB-Datei zu exportieren. Mit der Exportfunktion Kartierungsprojekt können Sie Ihr Projekt/Teilprojekt exportieren und einem anderen Ort auf Ihrer Festplatte zuweisen und übernimmt somit die Funktion speichern unter.... Über das Untermenü Import können Sie CAD-Zeichnungen sowie CAD-Kartierungsdateien in den Formaten DXB/DXF/DWG in das Projekt laden sowie über Import> Kartierungsvorlage die Kartierungseinstellungen aus einem bestehenden Projekt für das neue Projekt übernehmen. Weiterhin können Sie GAEB-Dateien importieren.
  • Unter dem Menü Bearbeiten können Sie vorhandene Kartierungselemente editieren. Mit Element markieren können Sie über die Optionen Einzelauswahl, Auswahlrechteck und Auswahlpolygon Elemente markieren. Für die gewählte Auswahl stehen nun die Funktionen Element(e) Verschieben, Element(e) Kopieren und Element)e) Löschen zur Verfügung. Außerdem können Sie mit den Funktionen Polygonpunkt einfügen und Polygonpunkt löschen Kartierungselemente modifizieren. Weiterhin können Sie die Schrittweite für die Anwendung der Kursortasten einstellen und über den Formateditor für Koordinatendateien Formate verwalten.
  • Unter dem Menü Kartierung können Sie Ihre Kartierung allgemein bearbeiten. Neben der Auswahl einer der sechs Kartierungsklassentypen (z.B. Flächenkartierung oder Vektorsignaturen) haben Sie die Möglichkeit, über den Aufruf des Menüs Klassenverwaltung die Kartierungsklassen für Ihr Projekt zu verwalten. Das thematische Zusammenfassen von Kartierungsklassen, Hilfs- und Dokumentationsebenen wird Ihnen unter dem Menüpunkt Gruppenverwaltung ermöglicht. Außerdem haben Sie in diesem Menü die Möglichkeit, den Kartierungsbereich Ihres Projektes für statistische Auswertungen festzulegen.
  • Unter dem Menü Layout finden Sie alle Funktionen, um das Aussehen Ihres Kartierungsprojektes zu gestalten. Mit der Funktion Papierbereich bearbeiten Sie die Größe Ihres Arbeitsblattes. Mit der Funktion Rahmen können Sie einen Rahmen anlegen. Neben der gestalterischen Komponente kann der Rahmen auch als Positionierhilfe für Legende und Schriftfeld dienen und wahlweise ein- oder ausgeblendet werden. Des Weiteren stehen für die einfachere Strukturierung des Layouts Hilfsebenen wie Gitterkreuze, Hilfslinien und Blattschnitt zur Verfügung. Über Legenden und Schriftfelder können diese Funktionen aufgerufen und bearbeitet werden.
  • Der Menüpunkt Datenblätter bietet Ihnen verschiedene Funktionen für das Arbeiten mit Datenblattvorlagen und Datenblättern. Neben der Möglichkeit, Datenblattvorlagen anzulegen und zu importieren, können Sie auch bereits vorhandene Vorlagen zum Bearbeiten öffnen. Außerdem stehen Ihnen Funktionen zum Anlegen von Klassen- und Projektdatenblättern zur Verfügung. Mehr dazu finden Sie im Kapitel Datenblätter und Datenblattvorlagen.
  • Unter dem Menü Datenfelder stehen Ihnen Funktionen zum Verwalten von Datenfeldern zur Verfügung. Siehe hierzu Kapitel Datenfeldverwaltung.
  • Die Funktionen unter dem Menüpunkt Ansicht sollen im nachfolgenden Kapitel Anzeigeoptionen ausführlich beschrieben werden.
  • Über den Menüpunkt Bildkorrektur können Sie Ihre Kamera kalibrieren. Damit wird Ihnen ein Werkzeug zur automatischen Korrektur der Objektivverzeichnung und des Lichtabfalls ihrer Kamera in einem Bildstapel zur Verfügung gestellt.
  • Das Kostenkalkulationsmenü bietet Ihnen die Möglichkeit Beträge und Parameter zur Kalkulation der Kosten ihres Projekts.
  • Die Programminformationen (Programmversion) kann über das Menü ? (Hilfe) aufgerufen werden. Zusätzlich haben Sie über dieses Menü die Möglichkeit, auf die Video-Tutorials zuzugreifen oder eine andere Sprache für die Programmoberfläche zu aktivieren. Als Sprachen stehen Ihnen hier Deutsch, Englisch, Französisch und Polnisch zur Auswahl.

Funktionen der Symbolleiste

In der Symbolleiste sind die für die Kartierung wichtigsten Funktionen zusammengefasst. In den folgenden Kapiteln wird im Einzelnen auf die jeweilige Funktion ausführlich eingegangen.

Funktionen der Werkzeugleiste

Sie können das Aussehen der Werkzeugleiste individuell gestalten indem Sie die Anordnung der einzelnen Teilbereiche durch Drag&Drop verändern. Durch einen Klick und Halten mit der linken Maustaste auf den Kopf der entsprechenden Werkzeugleiste kann man diese Leiste verschieben.

Zeichendialog für Tablet-PCs

Über den Icon in der Symbolleiste können Sie einen Zeichendialog aufrufen, mit dem Sie auf Ihrem Tablet bequem zeichnen können.

Funktionen des Kontextmenüs über rechte Maustaste

Kontextmenü über die rechte Maustaste

Neben den sichtbaren Funktionen der Benutzeroberfläche kann durch die Betätigung der rechten Maustaste ein Kontextmenü aufgerufen werden. Sie können über das Kontextmenü Elemente organisieren und editieren. Das Kontextmenü wird durch Rechtsklick von Elementen im Projektfenster, dem Auswertefenster und Toolfenster geöffnet, in denen jeweils unterschiedliche Funktionen angezeigt werden. Ist im Auswertefenster kein Element ausgewählt, werden durch einen Rechtsklick Optionen zur Navigation im Projekt angezeigt.

Um die Editierfunktionen des Kontextmenüs nutzen zu können, müssen Sie bereits ein oder mehrere Elemente ausgewählt haben. Durch einen Rechtsklick in Ihrem Auswertefenster öffnet sich ein Kontextmenü, in dem Ihnen folgende Funktionen zur Verfügung stehen:

  • in andere Klasse verschieben: Verschiebt die aktuelle Auswahl in eine andere Klasse.
  • in andere Klasse kopieren: Kopiert die aktuelle Auswahl in eine andere Klasse. Durch einen Linksklick auf diese Funktion im Menü öffnet sich ein Dialogfenster, in dem über ein Pull-Down-Menü die Zielklasse ausgewählt werden kann.
  • in mehrere andere Klassen kopieren: Diese Funktion kopiert die Auswahl in mehrere andere Klassen, die Sie von einer Liste auswählen können.
Merke Merke: Beachten Sie bitte, dass nur Elemente des gleichen Klassentyps gemeinsam verschoben/kopiert werden können.

Die folgenden Funktionen von Element(e) verschieben bis Polygonpunkt löschen gleichen den bereits in Bearbeitungswerkzeuge beschriebenen Funktionen.

  • Übernehmen: Übernimmt alle von Ihnen vorgenommen Änderungen am Element.

Projektfenster

  • Projekt
  • Kartierung
  • Hintergrund
  • Entzerrungen
  • Datenblätter

Anzeigeoptionen

Die zur Verfügung stehenden Ansichtsfunktionen lassen sich in die folgenden vier Gruppen unterteilen:

  • Zoomfunktionen für das Auswertefenster
  • Navigator
  • Ein- und Ausblenden von Bedienungsleisten (Bearbeitungswerkzeuge, Zeichenwerkzeuge etc.)
  • Ein- und Ausblenden der Auswertungen (Projektfenster und Toolfenster)

Sie können alle Ansichtsfunktionen sowohl über das Menü Ansicht als auch über die Symbolleiste aufrufen.