Symbolleiste

Aus fokus-gmbh-leipzig.de
Wechseln zu: Navigation, Suche

Funktionen der Symbolleiste in metigo® MAP

In der Symbolleiste sind die für die Kartierung wichtigsten Funktionen zusammengefasst. In den folgenden Kapiteln wird im Einzelnen auf die jeweilige Funktion ausführlich eingegangen.

Funktionen für die Projektsteuerung
Icon Menü-Pfad Funktion
filename Projekt>Projekt neu Erstellt ein neues Projekt.
filename Projekt>Projekt öffnen Vorhandenes Projekt öffnen.
filename Projekt>Projekt speichern Vorhandenes Projekt speichern.
Delete Backup-Files Projekt>Backup-Dateien (mit Zeitstempel)... Löscht Backupdateien mit einem Zeitstempel.
filename Projekt>Drucken Druckausgabe.
Funktionen für die Bearbeitung
Icon Menü-Pfad Funktion
filename Bearbeiten>Rückgängig Rückgängig (bis zum letzten Speichern).
filename Bearbeiten>Wiederherstellen Wiederherstellen.
Funktionen für die Nutzeroberfläche
Icon Menü-Pfad Funktion
filename Ansicht>Projektfenster Ein- bzw. Ausblenden des Projektfensters.
filename Ansicht>Toolfenster Ein- bzw. Ausblenden des Toolfensters.
filename Ansicht>Navigator Ein- bzw. Ausblenden des Navigators.
filename Ansicht>Steuerung Ein- bzw. Ausblenden des Zeichendialoges für die Arbeit mit Tablett-PC.
filename Ansicht>3D-Anzeigeeinstellungen Ein- bzw. Ausblenden der 3D-Anzeigeeinstellungen.
Log Window - Ein- bzw. Ausblenden eines zusätzlichen Fensters für das Protokoll.
Image Preview - Ein- bzw. Ausblenden der Vorschau der aktuellen Bildebene.
Funktionen für das Layout
Icon Menü-Pfad Funktion
filename Layout>Papierbereich Einstellung der Größe des Papierbereichs.
filename Layout>Rahmen Einstellungen des Bildrahmens.
Funktionen für die Klassen- und Gruppenverwaltung
Icon Menü-Pfad Funktion
filename Kartierung>Klassenverwaltung Klassenverwaltung.
filename Kartierung>Gruppenverwaltung Gruppenverwaltung.
Funktionen für Auswahl der Kartierungsklassen
Icon Menü-Pfad Funktion
filename Kartierung>Bildebenen Bildebenen.
filename Kartierung>Bemaßung Einzelmaße, Maßketten und Höhenbemaßung.
filename Kartierung>Beschriftung Beschriftungen.
filename Kartierung>Flächenkartierung Flächenkartierung.
filename Kartierung>Linienkartierung Linienkartierung.
filename Kartierung>Bildsignaturen Einfügen von Bildsignaturen.
filename Kartierung>Vektorsignaturen Einfügen von Vektorsignaturen.
filename Dokumentenklassen Einfügen von Detailphotos.
Funktionen zur Bearbeitung von Hilfsebenen
Icon Menü-Pfad Funktion
filename Layout>Gitterkreuze Anzeigen von Gitterkreuzen.
filename Layout>Messdaten Anzeigen von Messdaten.
filename Layout>Hilfslinien Anzeigen von Hilfslinien.
filename Layout>Blattschnitte Anzeigen von Blattschnitten.
filename Layout>Maßstabsleiste Anzeigen von Maßstabsleisten.
Funktionen zur Auswahl und Bearbeitung von Dokumentationsebenen
Icon Menü-Pfad Funktion
filename Layout>Legenden Einfügen und Bearbeiten von Legenden.
filename Layout>Schriftfeld Einfügen und Bearbeiten von Schriftfeldern.
Funktionen für die Bildschirmanzeige
Icon Menü-Pfad Funktion
filename Ansicht>Zoom +/- Bildanzeige vergrößern und bei gedrückter SHIFT-Taste verkleinern.
filename Ansicht>Zoom dynamisch Bildanzeige vergrößern oder verkleinern durch vertikales oder schräges auf- und abbewegen mit der gedrückten linken Maustaste.
filename Ansicht>Gesamter Anzeige ganzer Papierbereich.
filename Zoom Fenster Mit gedrückter linker Maustaste „Fenster“ auswählen.
filename Ansicht>Tatsächliche Pixel Bildschirmanzeige 1:1
filename Ansicht>100% Druckausgabe Bildschirmanzeige entspricht der Druckausgabe bei 100%.
filename Ansicht>Nutzerdefinierter Anzeigemaßstab Bildschirmanzeige entspricht dem in der Projekteinstellung eingestellten Nutzerdefinierten Anzeigemaßstab.
filename Ansicht>Letzte Anzeige Zeigt letzte Ausdehnung an.
Funktionen für die Auswahlleiste
Icon Menü-Pfad Funktion
filename Auswahl>nur Kartierungsklassen Blendet im Projektfenster>Kartierung Ebenen, Bildebenen, Legenden, Schriftfelder und Hilfsebenen ein- bzw. aus.
filename Auswahl>nur aktuelle Ebene anzeigen Blendet im Auswertefenster alle Kartierungsklassen außer der aktuellen einbzw. aus.
Funktionen zur Anzeigesteuerung von Datenfeldern
Icon Funktionsname Funktion
filename alle Datenfelder anzeigen Zeigt alle Datenfelder an.
filename eingeschaltete Datenfelder anzeigen Schaltet die Anzeige aller Datenfelder an, die unter D1 liegen.
filename eingeschaltete Datenfelder anzeigen Schaltet die Anzeige aller Datenfelder an, die unter D2 liegen.
filename eingeschaltete Datenfelder anzeigen Schaltet die Anzeige aller Datenfelder an, die unter D3 liegen.
filename eingeschaltete Datenfelder anzeigen Schaltet die Anzeige aller Datenfelder an, die unter D4 liegen.
filename keine Datenfelder anzeigen Schaltet alle Datenfelder aus.
filename Datenfeldbezeichnungen anzeigen Zeigt Datenfeldbezeichnungen.
Anzeigeeinstellungen
Icon Funktionsname Funktion
filename Rahmen einblenden Schaltet die Anzeige der Rahmen für Detailfotos ein.
filename Rahmen ausblenden Schaltet die Anzeige der Rahmen für Detailfotos aus.
filename Detailfotos einblenden Schaltet die Anzeige der Detailfotos ein/aus.
filename Bildspeicher der Detailfotos freigeben Gibt den Bildspeicher der geladenen Detailfotos frei. Dadurch werden die Detailfotos aus der Anzeige gelöscht.

}}